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Hong Kong Examinations and Assessment Authority

2019 HKDSE
Special Examination Arrangements for Candidates with Special Needs

Guidelines to Centre Supervisors for

Candidates using Word Processor/Overlay PDF Question-answer Book in Examinations

Prior to the examination

Checking Computer Hardware and Software

1.

Ensure that preliminary checking and preparatory work have been properly performed (see
the steps and details in Annexes 1 and 2), and system updates (if any) made before the
examination.

Important:

The preliminary checking should be conducted by mid-March in the examination year to
ensure that any maintenance work of computer hardware and software could be arranged,
if necessary.

Create a new folder “C:\HKDSE\” and configure MS Word to have (a) “AutoRecover file
location” and “Default file location” set to “C:\\HKDSE”; and (b) “Save AutoRecover
information” set to every 3 minutes” (see the steps and details in Annex 3).

All the computer hardware and software should also be checked on the day before the
examination (repeat Steps 1 and 2) to ensure that they are working properly.

On the day of the examination

Checking Computer Hardware and Software

4.

Check that all the necessary hardware and software comply with the examination
requirements (repeat Steps 1 and 2) and they are working properly for the smooth conduct of
the examination. Ensure that the computer is in good condition and there is sufficient paper
in the paper tray of the printer for printing. Check that no document files or “.pdf” files are
opened.

Demonstrate to the Centre Supervisor (CS)/Invigilator that the computer is not connected to
any network and all the relevant templates and document files have been removed from the
drives of the computer.

The CS/Invigilator should sign on the “Report on Checking Equipment and Facilities”
(Annex 6) to confirm their compliance with the checking procedures. A separate form
should be completed for each subject and be returned to the HKEAA at the end of each
examination day (see Step 30).

For candidates using overlay PDF format of question-answer book, there is a CD containing
different types of editable supplementary answer sheets in PDF format in the examination
stationery package. Insert this CD to the CD-ROM, create a new folder “C:\HKDSE\” in
the computer hard disk and copy the necessary type of supplementary answer sheets under
this folder for use by the candidate(s).
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Receiving Examination Materials
Receive the following items for individual candidates in each paper:

8.

(a)
(b)

(©

normal question-answer book or question paper;

special question-answer book or special question paper (if applicable) in a sealed
envelope; and

for candidates using word processor,

e asealed USB Envelope with a USB flash disk; and

e areserve USB flash disk in a separately sealed Spare USB Envelope.

Important:

Each USB flash disk is labelled with a serial number and contains an electronic
answer sheet template for MS Word (Annex 4). The same USB flash disk is also
used for saving the answer scripts of individual candidates at the end of the
examination.

for candidates using overlay PDF format of question-answer book,

e a sealed envelope with an Examination CD containing the softcopy of
question-answer book saved in PDF format; and

e areserve CD containing the question-answer book in a separately sealed envelope.

Note: The reserve USB flash disk or reserve CD serves as a back-up and it should not
be used unless the USB flash disk or Examination CD does not work.

Before the examination

9. Follow the procedures in the CS Handbook (SEN centres) regarding:

(a) admission of candidates;

(b) advising candidates to put away their personal belongings, switch off their mobile
phones/electronic devices, etc.;

(c) unsealing the question paper packets and the envelope of the Examination CD
containing the softcopy of the question paper/question-answer book (if applicable);

(d) checking the number of pages/questions of the printed copy and softcopy (if applicable)
of the question paper/question-answer book; and

(e) distributing the question paper/question-answer book.

10. Before announcing the start of the examination, assist each candidate to:

For candidates using the answer sheet template for MS Word

(@) insert the USB flash disk;

(b) open the answer sheet template for MS Word and save it onto the hard disk of the
computer (i.e. C:\HKDSE)\) using a designated file name [i.e. candidate number, subject
name and paper number (e.g. 12345678 Bio_1)] as his/her answer script file;

(c) open the answer script file and type the candidate number in the header of the first page
only;

(Note: Do NOT type the candidate number again in the header of the following pages as
default setting has been made in the file.)

(d) set the auto-saving function to every 3 minutes (see the steps and details in Annex 3);
and

(e) print the answer script file to ensure that the printer is functioning properly. Check the
printout and ensure that the candidate number on the answer script file matches that on
the candidate’s Admission Form.
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Note: The CS/invigilator should remind the candidates that:

(i) they should start each question (not referring to sub-questions) on a new page of
the answer script file and input the correct question number for each
question/sub-question;

(i1) they need NOT input the page number as default setting has been made in the file;
and

(iii) they must NOT amend the preset format/margin of the file.

For candidates using overlay PDF format of question-answer book

(a) open the Acrobat Reader;

(b) when the Acrobat Reader is ready, insert the Examination CD in the computer and open
the PDF file containing the question-answer book (Note: It is possible that a whole set of
question-answer book is divided into a few files, each containing a certain part of the
question-answer book);

(c) open the supplementary answer sheet in PDF file, if applicable;

(d) check to ensure that the file(s) is/are not corrupted and can be opened properly before
commencing the examination;

(e) save the answer script file onto the hard disk of the computer (i.e. C:\HKDSE)) using the
candidate number and subject/paper as the file name (e.g. 12345678 Bio_1); and

(F) print the answer script file to ensure that the printer is functioning properly.

Remind the candidates that:

(@) they are only allowed to work on the answer sheet template for MS Word or
overlay PDF format of question-answer book, and they MUST NOT open any other
software or internet browser during the examination;

(b) any misuse of the allowable ancillary aids during the examination will risk a mark
penalty;

(c) though the auto-saving function has been set, candidates should also save the file
periodically to avoid any loss of answers due to technical problems; and

(d) the final version of the answer script file will be printed for submission_at the end of the
examination. They are NOT allowed to work on the printed answer script after the end
of the examination.

Important:

If a candidate requests to edit/write on the printed answer script, he/she may be allowed to
print the answer script during the examination. However, he/she will NOT be allowed to
use the word processor again and the time spent on printing will NOT be compensated.

Please contact the HKEAA (Tel: 3628 8917) if there is any problem.

During the examination

13.

14.

15.

Candidates are NOT allowed to save any information/data from the file(s) of the
Examination CD (if applicable) to the computer.

Candidates should operate the word processor on their own during the examination.

15 minutes and 5 minutes before the end of the examination, the CS/Invigilator should gently
remind the candidates about the examination time left with the Time Reminder Notices.
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16. In the event of software problems/computer breakdown that necessitates the computer to be
re-booted or replace OR the software to be re-started, the CS/Invigilator should confirm
whether the candidate will choose:

(@) to continue answering in handwriting on the question-answer book or answer sheet
WITHOUT compensation for examination time; OR

(b) to pause the examination during the re-start/re-boot period until the software/computer is
available for use again, and continue the examination after the technical problem is fixed.
If the problem still persists, the candidate should continue the examination in
handwriting on the question-answer book or answer sheet. The CS/Invigilator should
record the duration of pause. Before asking the candidate to resume working, the
CS/Invigilator should adjust the examination finishing time based on the duration of
pause and write down the actual examination finishing time on the candidate’s
examination timetable.

Note: The CS should contact the HKEAA (Tel: 3628 8917) and the incident should be
reported in Report Form SR4g.

For candidates using overlay PDF question-answer book who request supplementary answer sheets

17. If a candidate needs to write on extra pages, he/she may choose to type directly on the
editable supplementary answer sheets in PDF format using Acrobat Reader (see Step 7)
OR type on the answer sheet template using MS Word (see Step 8).

18. If a candidate chooses to type on the answer sheet template using MS Word,
(@) assist him/her to create and save a supplementary answer sheet file [see Step 10(a)-(d)];
and
(b) remind him/her to save the supplementary answer sheet file at regular intervals.

19. The supplementary answer sheet file (in PDF or MS Word format) should be saved onto the
hard disk of the computer (i.e. C:\HKDSE)\) using the candidate number and subject/paper,
followed by ‘supplement’ as the file name (e.g. 12345678 Bio_1_supplement).

End of examination

Handling of Answer Script file

20. The CS/Invigilator should ensure that the final version of the answer script file (including
supplementary answer sheet file, if applicable) is saved onto the hard disk of the computer
(i.e. C\HKDSE).

21. Save the final answer script file in PDFE format and copy it to the USB flash disk provided
by the HKEAA using the candidate number, subject name and paper number as the file name
(e.g. 12345678 Bio_1, 12345678 Bio_1 supplement). Select the “Best” option for the
image quality and no password should be defined for the PDF file (see the steps and details
in Annex 5).

22. Instruct and supervise each candidate to print a hardcopy of his/her final answer script
file in actual size (set ““100%" for “Scale” option) on single-sided pages. Ensure that all
pages (even the blank pages without answers given) of their _answer scripts and
supplementary answer sheets attempted are printed out.
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Handling of Printed Answer Script and Examination Material

23.

24,

25.

26.

27.

28.

29.

30.

31.

Check the printout to ensure that each candidate has (i) his/her candidate number, (ii)
question and/or sub-question number(s), and (iii) page number on each page of the
printed answer script.

If the CS/Invigilator discovers that (i) the candidate humber and/or page number is/are
missing on _any pages of the printed answer script and/or (ii) the page numbers are
missing/printed in_a wrong sequence, the candidate may write/amend the candidate
number and/or page humber on the printed answer script under the supervision of the
CS/Invigilator.

Instruct and supervise each candidate to affix the barcode label in the designated box on
the first page of the printed answer script. Staple the printed answer script, if applicable.

Important:
Do NOT sign on any pages (including the first page) of the printed answer script.

Any answer sheets with the candidate’s answers should also be collected for submission to
the HKEAA. The barcode label should be affixed on the answer sheets.

If question-answer books are provided, instruct each candidate to affix the barcode label in
the designated box on the first page of the attempted question-answer book (normal or
special version) after the end of the examination for submission to the HKEAA.

Mark the serial number of the USB flash disk assigned to the candidate, the candidate
number and the subject/paper sat on Annex 7. Return this record form to the HKEAA
together with the USB flash disk.

Permanently delete all the answer script file(s) from the hard disk of the computer (i.e. delete
the folder C:\HKDSE and empty the Recycle Bin) after performing final check on the
candidate’s printed answer script.

Return the following materials to the HKEAA after the end of each examination day:

(a) USB flash disks and Annexes 6 and 7 in the original USB Envelope;

(b) printed answer scripts, attempted question-answer books (normal or special version),
supplementary answer sheets with candidate’s answer (if any) and item (a) above sealed
in the Answer Script Envelope;

(c) all the CDs containing the softcopy of the question papers in the original CD Envelope;

(d) reserve USB flash disks or CDs in the original Spare USB/CD Envelope;

(e) any (printed) rough work in the Rough-work Sheet Envelope; and

(F) other examination materials as listed in the CS Handbook (SEN centres).

Notes: Candidates are NOT allowed to take away any USBs or CDs.

Enquiry: SEN hotline (tel: 3628 8917)

October 2018
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Annex 1

Recommended Computer Facilities and Configuration for using Word Processor/

Overlay PDF QA Book
1. Hardware
® CPU: Pentium IV or higher
® RAM: 512MB or higher
® Free Disk Space: at least 100MB
® Optical drive (CD ROM or DVD ROM)
® Sound Card
® Keyboard & Mouse
® USB 2.0 port
® Alocal printer for Ad-sized papers
2. Software
® Windows 7 or higher
® Microsoft Word 2010 or above
® Acrobat Reader X1 or above

3. Configuration
Computer used for examination should be

disconnected from any network and connections, including wired/wireless connection (e.g.
un-plug and remove the network cable attached to the computer; stop/disable the Network
Adapter(s) from Control Panel);

running Traditional Chinese Language and installed with the Hong Kong Supplementary
Character Set (HKSCS) (http://www.microsoft.com/hk/hkscs);

disabled for Spell Check, Dictionary, Translation and Auto-correct functions;

cleared from unnecessary document files and templates (i.e. search and delete
all .doc, .docx and .dot files except “Normal.dot” and empty the Recycle Bin); and

set with “Always ON” under Windows Power Options and screen saver inactivated.

4. Special Notes

® Spare computer (with the same configuration) should be set up for contingency
arrangement.
® To avoid possible collusion among candidates, computers should be placed in such a way
that the screen of each candidate cannot be seen by other candidates.
® A minimum of 2 feet distance between candidates’ seats is required.
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Annex 2
Suggested Steps for Checking Equipment and Facilities

1. For each computer checked, fill in the details required on the “Report on Checking
Equipment and Facilities”.

2. Check the networks to ensure that candidates are unable to communicate with each other
using the computers (with or without internet connection).

Suggested steps for checking:

< Open “Network and Sharing Center” in “Control Panel”, and make sure “No internet
access” and “No network access” are shown under the section “View your active
networks”

B Metwork and Sharing Center = =
:(-:I * 1 L% <« All Control Panel L., » Metwork and Sharing Center v G Search Contral Panel el
View your basic network information and set up connections
Control Panel Home

View your active networks

Change adapter settings
Change advanced sharing Access type: Mo Internet access
settings Domain network Connections: Il ~ 70355
Access type
' C tions: [ =
Public network onnechions: 5
H =2
Change your networking settings
‘%h. Set up a new connection or network
See also = st up a broadband, dial-up, or VPN connection; or set up a router or access point.
HomeGroup

[=¥ Troubleshoot problems

Internet Options Diagnose and repair network problems, or get troubleshooting information.

Windows Firewall

< Share afile at the teacher’s computer and record the path
(e.g. Network Neighbourhood - CS1-11a - Desktop —> test - test.doc)

< In the word processing application of the candidate’s computer
e Click File = Open - type the path of the shared file
e Afailure message should appear
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3. Uninstall/Disable internet browser(s) and undesirable software in the computer.

Suggested steps for compliance:

<> Open “Programs and Features” window in “Control Panel”, select installed browsers
such as Chrome or Firefox, and click “Uninstall”

=] Programs and Features - b

+ ﬁ v Control Panel v All Control Panel lkems » Programs and Features AN ) Search Programs and Features O
Control Panel Home .
Uninstall or change a program

View installed updates To uninstall a program, select it from the list and then click Uninstall, Change, or Repair.

'E‘:,‘ Turn Windows features on or

off Organize Change  Repair =~ @
Install a program from the =
network I3 Publisher Installed On N

€ Google Chrome Google Inc. 5/2772013

@ Mozilla Firefox 47.0.2 (xB6 en-115) Mozilla 21206

v
< >
5 Emurasoft, Inc Preduct version:  8.06.000 Support link:  http:/fwww.emurasoft.com/
. Help link:  http://www.emeditor.... Size: 7.60 MB

< Click “Turn Windows features on or off”, then un-check “Internet Explorer” box in
“Windows Features” dialog. Click “OK” to restart your PC

il Programs and Features = B
4 ﬁ v Control Panel » All Control Panel ltems » Programs and Features v & Search Programs and Features @
Cantrol Panel Home unl & Windows Features = =
View installed updates Toy Turn Windows features on or off @ .
I '] T;'fm Windows features on or I To turn a feature on, select its check box To turn a feature off, clear its
- Organiz  check box, Afilled box means that anly part of the feature is turned on, = @

Install 2 program from the -
network Mame [}, .MET Framework 3.5 (includes .NET 2.0 and 2.0) A Installed On ~

[=] | MET Framewvark 4.5 Sdvanced Services

N . . . . 9/9/2016
E Ectlve Directory Lightweight Directony Services 114212016
1/9/2017
[l
ces
[] | Internet Information Services Hostahle Web Core
[71. Legacy Components
Media Features
[[] | Microsoft Message Queue (MSM) Server
[] | Metwork Prajection
(W] 1L Print and Dncurment Serices e
v
< 2
5 lgor Pavlov Product version:  9.20.00.0 Support link:  http:/fwww.7-zip.org/
. Help link:  http://www.7-zip.org/...Update information:  hitp:/fwww.7-zip.org/download....
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4. Check that no templates except the normal/blank one exist in any disk drives accessible by
the candidates.

Suggested steps for checking:

Word versions: 2010, 2013

< Click File > Open - click All Word Templates for Files of type: option box

< Select any disk drive (e.g. C: or D) accessible by candidate - type the “*.dot*’ at the
search box (top right hand corner) - check any files with extension ‘*.dot*’ are

p y (] Open

® < 1 9 b SearchResults in Local Disk (9 » v e x

Organize + E~- @I @
B Desktop ~ ~

~Jilt-In Building Blocks.dobe Date modified: 6/28/2016 5:30 PM
& Downloads
Size: 162 bytes
Recent places

Clsers\chanckiyAppDataiRoamingiMicrosoftiDocument Building Blocks\1033\14

" ~$ilding Blocks.dotx Date modified: 6/28/2016 5:39 PM
i Desktop Size: 162 bykes
| Documen its
4 Downloads CUsersichanckhAppDats\RoamingiMicrosoft\Dacument Building Blocks\103:\14
4
B hkeas (z0651) @J Normal.dotm Date modified: 1/3/2014 413 PM
o Musie il Size: 20.3 KB

C\Usersichanck\AppDatatRoarmingMicrasoft\Templates

.| ~iNormal.dotm Diste rodified: 1171672013 3:58 PM
: Size: 162 bytes

C\Usersichanck\AppDatatRoarmingMicrasoft\Templates

File name: v Al'Ward Ternplates (" datg*.de v

Word version: 2016

<~ Click File > Open = Browse - click All Word Templates for Files of type: option
box

< Select any disk drive (e.g. C: or D:) accessible by candidate - type the “*.dot*’ at
the search box (top right hand corner) = check any files with extension “*.dot*’ are
displayed

CH Open x
« < 4 [l » Search Results in Local Disk (C:) > v o x
Organize S~ m @
- ~
@ This PC a Built-In Building Blocks Size: 3.53 MB
[ Desktop Date modified: 17/2/2017 9:38 AM
=| Documents w] NormalPre Size: 20.3 KB
3 Downloads M-[IT Date modified: 16/12/2016 3:17 PM
b Music TMO1840907[[fn=Equations]] Size: 50.6 KB
= Pictures Date modified: 16/12/2016 3114 PM
s m TMO1792064[[fn=Equity]] Size: 31.2 KB
Date modified: 16/12/2016 3:14 PM
= DATA (D) TMO1793058[[fn=Median]] Size: 56.7 KB
1 DVD Drive (F) 1€ Date medified: 16/12/2016 3:14 PM
w= CD Drive (G:) Dri TMO1793060[[fn=0rigin]] Size: 52.0 KB
- SECURE(H) Date modified: 16/12/2016 3:14 PM .
File name: v|| All Word Templates "I
Tools  ~ Cancel

Suggested steps for compliance:

<~ Locate the folder of word processing applications’ templates
e Open the File explorer - select the disk drive - type “*.dot*’ at the search box
—> Press “Enter” to search the files
e The folder is usually located at c:\Program Files\Microsoft Office\Templates
< Delete All “.dot’ files except ‘normal.dot / normal.dotm / normal.dotx’
<~ Empty Recycle Bin
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5. Check that no document files exist in any disk drives accessible by the candidates.

Suggested steps for checking:

<~ Same as the steps in (4) above except that Word Documents should be chosen for
file type
< No document file should be listed

Suggested steps for compliance:

<~ Click Start - Find - File or Folder - type “*.doc’/**.docx’
< Delete all **.doc’/**.docx’ files found
< Empty Recycle Bin

6. Check that no mistyped or misspelled text is put in the Autocorrect list.

Suggested steps for checking:

Word versions: 2010, 2013, 2016

<> Click the File menu - Options

< Inthe Word Options dialog box, click Proofing, and then click AutoCorrect Option
< Scroll up and down to locate mistyped or misspelled autotext

< No texts such as ‘usually’ should appear on the list

Suggested steps for compliance:

< Click the File menu - Options.

< Inthe Word Options dialog box, click Proofing, and then click AutoCorrect Option

< Scroll up and down to locate mistyped or misspelled autotext (for example, look for
mistyped or misspelled autotext like ‘usualyl’ which will be corrected automatically
to “usually’)

<> Delete all mistyped or misspelled autotext from the list

7. Check that no English-Chinese and/or Chinese-English dictionary/translation is installed.

Suggested steps for checking:

Word versions: 2010, 2013, 2016

<~ Click the File menu - Options.

< In the Word Options dialog box, click Proofing, and then click Custom Dictionaries
Option

< Select the unnecessary dictionary and click “Remove” button

Suggested steps for compliance:

< Click Start - Settings - Control Panel > Add/Remove Programs
<~ Look for any program on English-Chinese or Chinese-English dictionary/translation
< Click the *‘Remove’ button if any is found

2019 HKDSE Page 10 of 17
Guidelines to Centre Supervisors for Candidates using Word Processor/
Overlay PDF QA Book in Examinations



8.

SEN-OP02
(Last update: Oct 2018)

Check that no proof-reading / spell check / grammar check / thesaurus function is available.

Suggested steps for compliance:

<~ Change or re-install the Microsoft Office to disable the proof-reading function

Microsoft Office: 2010, 2013, 2016

FHRMN
BT Micmaoft Odfice {1 SSMIT AR

FEERE
I

H

B

@ e v | EMPIUITIN
[= =] Mmmiscmn
s[EF] ®rtarIa
= v | PEERmE

SRR NS
= = | ART
2% v | RFRITAER
= ANETRERTE |

Bl ok W REREARED l
i - PR

MR TR P FIREAE -

]

Microsoft Office Professional Plus 2010

-

RS RETERD 185 6B
SRR 14657 GB

—ED oL [im]

< Uncheck all boxes as shown to turn off spell checking and dictionary functions

within Microsoft Word

Word version: 2010

L
u= angERE
L1
WE vord ETMASREIMETTIFNET | SRREEEW..
un
o T & Microsaft Otfice RENGENTRER

[ segE=mReL)
O sesAEFErnETm
[ seausEYEEcehn
O sRlmesTm

O susFad=amn
BEUFA0_

EWord PEERFRTEAMER

[ aerewlE
[ sRERmFaEn
[ SeSE=amsnD

- W E T EH
-

¢ | BIm-

BMey: |H) FARRS

SHER TR TAR
[ Feexernmeslip
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Word version: 2013

EHEEXBEL
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Word version: 2016
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Windows 8 or above
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wrord corrects and formats your text
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it Office programs

PC settings

Personalize
Users
Notifications
Search
Share
[
Privacy

Devices

Ease of Access
Sync your settings
HomeGroup

Windows Update
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Automatically Recover Word Documents in MS Word (2010, 2013, 2016)
1) Create a folder named “HKDSE” in C:\
2) Click File > Options
3) Click Save
1) Adjust Save AutoRecover information to every 3 minutes
i) Select AutoRecover file location in C:\HKDSE\

iii) Select Default file location in C:\HKDSE\
iv) Click OK

Word versions: 2010, 2013

Word Options » BN
H Customize how documents are saved,

Frocing Save documents

Save Save files inthis format | Ward Document [*dod

Ciefaut file

CAHKDSE Browse...

Cfline editing aplicns for document management server liles

1en @ TRt camputes
Trisst Conter & The Office Document Cache
Serger drafts locatiore | CUserdHKEAR DocumerdsiSharePaint Drafts) Browse...

Word version: 2016
Weed @ 7 »
H ENRSNATST
WTER
az
et
. . R
R
BEEERET
AR - ™ N TR
IRAED: & SAKze

SEN-OP02
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Annex 4

Sample Electronic Answer Sheet Template (for MS Word)

FEWLM L EREE _‘
Please stick the barcode label here
[ e @ Candidats Humber [ mse candigste Number
SELEHAEAMATIEHNAC G FEG B/ AW MAL RO EEH -
Start sach question (ot refaing new page nd or sach
ANSWER SHEET # @ #t
(EAREMES WAL THRAR L 7RERKZL)

(Applicable to candidates using Speech-to-text Software or Word Processor)
=4am
1. BERAGH 1 HERRENEERERA SRR,
2. BWEARES  ARAFRNE R4 T TR,
3. FEEFG  GESABRNETRESRT , S4FROAEEERARR , L4811 RER)

WEECES L EERE,
4. SEMHESELARREREY , bEs—E) HE, $ATANRERN.
5 BETHEAEXFCHEHALNES / BA.
InstuctionstoCandidates:
1. You should input your Candidate Number in the designated space in the header on the 1+ page (this

page) only.
2. DOMNOT answer onthis page. Answers on this page wil NOT bemarked,
3. After the end of the examination, you should print a hardzepy of all the pages of this set of Answer

Sheets and stick the barcode labal in the cesignated box on the 1= page (this page) under the

insiructions 2nd supenvision of the invigilation staff
4. Start each question (not referting to sub-questions) an a new page and input the corect question

number for each question/sub-question.
5. You MUST NOT amend the preset formabimargin of his Answer Sheet

1 Page 1 of 4 2 Page 2 of 4
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Handling of Answer Script File

SEN-OP02
(Last update: Oct 2018)

Annex 5

1) When saving the final answer script file in PDFE format, select “File” then “Save As”.
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2) Select “Save as type” as “PDF (*.pdf)” and “Optimize for” as “Standard”.
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3) Print the final answer script file in actual size.
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SEN-OP02
(Last update: Oct 2018)

Annex 6

Hong Kong Examinations and Assessment Authority
2019 HKDSE
Special Examination Arrangements for Candidates with Special Needs
Report on Checking Equipment and Facilities

(Please complete and return this report to the HKEAA in the USB Envelope.)

Centre Number ;

Name of Centre :

Name of Subject/Paper :

Date of Exam Session:

To be completed by Centre Supervisor/invigilator(s) (if any):
I/\We certify that:

(i) all networks have been checked to ensure that the candidate(s) is/are unable to
communicate with others using the computer;

(i) all templates (except the normal/blank one) and document files have been removed
from the disk drives accessible by the candidate(s); and

(iiiy  the following functions have been removed/disabled prior to the examination:
e calculation, autotext, predictive text, dictionary/translation, spell check,

grammar-check and thesaurus; and

e the word association functions for input methods.

Name of Centre Supervisor Signature
Name of Invigilator Signature
2019 HKDSE Page 16 of 17
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SEN-OP02

(Last update: Oct 2018)

Hong Kong Examinations and Assessment Authority

2019 HKDSE

Annex 7

Special Examination Arrangements for Candidates with Special Needs

Record for the use of USB flash disk

(Please complete and return this record form to the HKEAA in the USB Envelope.)

Centre Number ;

Name of Centre :

Name of Subject and Paper No.:

Date of Exam Session:

To be completed by Centre Supervisor:

I certify that the following USB flask disk(s) has/have been assigned to the candidate(s) to

save the answers for the captioned examination:

Candidate No. USB Flash Disk Document File Name
Serial No.
Total USB flash disk(s) (containing candidates’ answer scripts files) have been

placed in the USB Envelope for returning to the HKEAA for record.

Name of Centre Supervisor

Signature
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